This incident has been resolved, and the root cause identified. Please get in touch should you have any questions, and apologies for any inconvenience this may have caused.
Identified
Identified
We have located the issue, there was a failed SFP module on a core device. This has since been replaced, and has restored service.
Investigating
Investigating
We are aware of an issue impacting connectivity at our Newcastle data centre. We believe this may potentially be a failure of a core device. We have engineers on-site investigating this as a matter of urgency. We will provide another update shortly.