Stormnet Hosting - Network Issue Newcastle – Incident details

All systems operational

Network Issue Newcastle

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Network Services

Operational from 10:00 AM to 11:00 AM

IP Transit

Operational from 10:00 AM to 11:00 AM

Peering

Operational from 10:00 AM to 11:00 AM

Wavelengths & Data Centre Backhaul

Operational from 10:00 AM to 11:00 AM

DDoS Mitigation

Operational from 10:00 AM to 11:00 AM

Internal Systems

Operational from 10:00 AM to 11:00 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We've implemented some fixes to the configuration of our routing between Newcastle and London, this has been tested and confirmed to be working now. The core link that was flapping has been taken out of service until we're happy it's not going down repeatedly again. We apologise for any issues this may have caused you this morning.

  • Update
    Update

    The core link is now back online, but is flapping up and down, we're currently in the process of disabling this link until the issue is resolved.

  • Monitoring
    Monitoring

    We identified a core link to London failed, this has since failed over to another link.

  • Identified
    Identified

    We've identified a network issue in Newcastle and are looking into this.