Stormnet Hosting - Intermittent Connectivity Issues Affecting Network Services (UK) – Incident details

Intermittent Connectivity Issues Affecting Network Services (UK)

Resolved
Partial outage
Started 29 days agoLasted about 19 hours

Affected

Network Services (Uk)

Partial outage from 5:28 AM to 12:19 AM

IP Transit

Partial outage from 5:28 AM to 12:19 AM

Peering

Partial outage from 5:28 AM to 12:19 AM

Wavelengths & Data Centre Backhaul

Partial outage from 5:28 AM to 12:19 AM

DDoS Mitigation

Partial outage from 5:28 AM to 12:19 AM

Internal Systems

Partial outage from 5:28 AM to 12:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating reports of intermittent connectivity issues impacting some customers within our UK Network Services.

    Initial indications suggest the issue may be related to an upstream provider or external network event outside of our direct infrastructure.

    Our team is actively working with partners to identify the root cause and restore normal performance as quickly as possible. Updates will be provided as more information becomes available.