Stormnet Hosting - Network Issue - Equinix LD8, London – Incident details

Network Issue - Equinix LD8, London

Resolved
Major outage
Started 11 days agoLasted 38 minutes

Affected

Data Centres (UK)

Partial outage from 2:03 PM to 2:32 PM, Degraded performance from 2:32 PM to 2:41 PM

Equinix LD8, London

Partial outage from 2:03 PM to 2:32 PM, Degraded performance from 2:32 PM to 2:41 PM

VPS (Public Cloud) (UK)

Major outage from 2:03 PM to 2:32 PM, Degraded performance from 2:32 PM to 2:41 PM

Cloud03 Cluster

Major outage from 2:03 PM to 2:32 PM, Degraded performance from 2:32 PM to 2:41 PM

Cloud04 Cluster

Major outage from 2:03 PM to 2:32 PM, Degraded performance from 2:32 PM to 2:41 PM

Updates
  • Resolved
    Resolved

    Network connectivity at Equinix LD8, London has been fully restored following fibre replacement. All services are now operating normally.

  • Identified
    Identified

    The partial network outage at Equinix LD8, London is due to a broken fibre. Our teams are on-site and working to replace the fibre. Estimated downtime: a few minutes. Connectivity will be restored as soon as the repair is complete.

  • Investigating
    Investigating

    We are currently investigating a partial network outage affecting Equinix LD8, London. Our teams are actively working to identify the root cause and restore full connectivity as soon as possible.