Scheduled Maintenance & Network Upgrade Notice
Scheduled for June 11, 2025 at 12:15 PM – 1:15 PM
Affects
Network Services (Uk)
Under maintenance from 12:15 PM to 1:15 PM
IP Transit
Under maintenance from 12:15 PM to 1:15 PM
Peering
Under maintenance from 12:15 PM to 1:15 PM
Wavelengths & Data Centre Backhaul
Under maintenance from 12:15 PM to 1:15 PM
DDoS Mitigation
Under maintenance from 12:15 PM to 1:15 PM
Internal Systems
Under maintenance from 12:15 PM to 1:15 PM
Completed
June 11, 2025 at 1:15 PMCompleted
June 11, 2025 at 1:15 PMMaintenance has completed successfully
In progress
June 11, 2025 at 12:15 PMIn progress
June 11, 2025 at 12:15 PMMaintenance is now in progress
Planned
June 11, 2025 at 12:15 PMPlanned
June 11, 2025 at 12:15 PMWhat’s Happening
We’re performing a major network upgrade to improve reliability, speed, and future scalability. This includes:
Deployment of a new core network switch
Backend & infrastructure upgrades
Introduction of a new IPv4 /24 subnet
New IPs – Action Required
This upgrade includes a full IP range change.
Your current IPs will be replaced
New /24 IP range goes live after maintenance
You must update any DNS records, firewall rules, or systems using static IPs
New IPs will be shared via your client area
Additional Info
We aim to keep downtime minimal. If you need help updating your IPs or have any concerns, please contact support.