Stormnet Hosting - UK Network Connectivity Outage – Incident details

UK Network Connectivity Outage

Resolved
Major outage
Started about 11 hours agoLasted about 7 hours

Affected

Network Services (Uk)

Major outage from 4:22 PM to 9:07 PM, Operational from 9:07 PM to 11:49 PM

Wavelengths & Data Centre Backhaul

Major outage from 4:22 PM to 9:07 PM, Operational from 9:07 PM to 11:49 PM

Internal Systems

Major outage from 4:22 PM to 9:07 PM, Operational from 9:07 PM to 11:49 PM

Stormnet Portal

Major outage from 4:22 PM to 9:07 PM, Operational from 9:07 PM to 11:49 PM

Management Firewalls

Major outage from 4:22 PM to 9:07 PM, Operational from 9:07 PM to 11:49 PM

VPS (Public Cloud) (UK)

Major outage from 4:22 PM to 9:07 PM, Operational from 9:07 PM to 11:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently experiencing an internet connectivity outage affecting some services in the UK network. Our engineers are actively investigating the issue and working to restore full connectivity as quickly as possible. Further updates will be provided as more information becomes available.