Stormnet Hosting - Network Issue - Equinix LD8 London, Reliance House Newcastle – Incident details

Network Issue - Equinix LD8 London, Reliance House Newcastle

Resolved
Partial outage
Started about 1 month agoLasted about 2 hours

Affected

Data Centres (UK)

Partial outage from 11:46 PM to 1:20 AM

Reliance House, Newcastle

Partial outage from 11:46 PM to 1:20 AM

Equinix LD8, London

Partial outage from 11:46 PM to 1:20 AM

Updates
  • Resolved
    Resolved

    The core switch issue has been fully resolved, and all services are now back online. We appreciate your patience while we worked to restore service and are continuing to monitor for stability.

  • Monitoring
    Monitoring

    The issue with our core switch has been resolved. Services should be coming back online shortly. Our team continues to monitor to ensure full stability and will provide updates if needed.

  • Identified
    Identified

    We have identified the cause of the ongoing core switch issue. It was due to a misconfiguration by our datacentre technicians. The team is now working to correct the configuration and restore full service. We will provide further updates once the issue is fully resolved.

  • Investigating
    Investigating

    We are currently investigating an ongoing issue with our core switch. Our team is actively working to identify the cause and implement a resolution. We will provide updates as soon as more information is available.